<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Boat Repairs, Part 3: In the Water. Plus, a quick update. | Gone Floatabout</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gonefloatabout.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/html5.js" type="text/javascript"></script>
<script src="https://s0.wp.com/wp-content/themes/pub/yoko/js/css3-mediaqueries.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r:latin,latin-ext","Merriweather+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title h1{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active #site-title h2{font-family:"Merriweather Sans",sans-serif}.wf-active #content .entry-details{font-family:"Merriweather Sans",sans-serif}.wf-active #content .entry-details p a, .wf-active #content .entry-details p span.entry-date{font-family:"Merriweather Sans",sans-serif}.wf-active #content .entry-meta p{font-family:"Merriweather Sans",sans-serif}.wf-active #content .entry-meta a{font-family:"Merriweather Sans",sans-serif}.wf-active #content p em{font-family:"Merriweather Sans",sans-serif}.wf-active #content em{font-family:"Merriweather Sans",sans-serif}.wf-active #content .page blockquote, .wf-active #content .post blockquote{font-family:"Merriweather Sans",sans-serif}.wf-active #content blockquote cite{font-family:"Merriweather Sans",sans-serif}.wf-active #content .post p.wp-caption-text{font-family:"Merriweather Sans",sans-serif}.wf-active #content .single-entry-header p span.entry-author, .wf-active #content .single-entry-header p span.entry-date{font-family:"Merriweather Sans",sans-serif}.wf-active #content .post .single-entry-meta p{font-family:"Merriweather Sans",sans-serif}.wf-active #content .post .single-entry-meta p a{font-family:"Merriweather Sans",sans-serif}.wf-active #comments p.moderation{font-family:"Merriweather Sans",sans-serif}.wf-active form#commentform textarea#comment{font-family:"Merriweather Sans",sans-serif}.wf-active #content .entry-post-format .entry-header p{font-family:"Merriweather Sans",sans-serif;font-family:"Merriweather Sans",sans-serif}.wf-active #content .wpcf7 textarea{font-family:"Merriweather Sans",sans-serif}.wf-active #content h1{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content h2{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content h3{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content h4{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content h5{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content h6{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content .entry-header h2.entry-title{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content .single-entry-header h1.entry-title{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content .post .author-info h3{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active #content .page-entry-header h1.entry-title{font-style:normal;font-weight:400;font-family:"Merriweather Sans",sans-serif}.wf-active .widget_calendar #wp-calendar caption{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gonefloatabout.com&amp;id=55767855&amp;t=1494235426&amp;back=https%3A%2F%2Fgonefloatabout.com%2F2017%2F05%2F07%2Fboat-repairs-part-3-in-the-water-plus-a-quick-update%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//gonefloatabout.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Gone Floatabout &raquo; Feed" href="https://gonefloatabout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gone Floatabout &raquo; Comments Feed" href="https://gonefloatabout.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gone Floatabout &raquo; Boat Repairs, Part 3: In the Water. Plus, a quick&nbsp;update. Comments Feed" href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/I2UAM6oPxW8ZoZLCyhnYh/L1D4guavTS9N/fktrCwcXFSnBQoGQ7p5SeBhV0kI+QDrgd1diIn+I8FP6LAgMrWjeajSvEZg1XsDEfRgyphLs6YfWKrW4Kw8xYDUo6VMOLmS21rn08s1uxfty3PKGLyJJ/IaJ+LfrndBk4trHGMILoG3FJPelSX5n69NXVVD29IJIlm' type='text/css' media='all' />
<link rel='stylesheet' id='yoko-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CDroid+Serif%3Aregular%2Citalic%2Cbold%2Cbolditalic&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kOEKwjAMhF/IGqYD2Q/xWbraddGuKUvG2NvbsqEOpb9yR+8Ll8IclaEgNggMk4p+chgYZrw7KwxCUUXipFgWb4+G+QAIgQQTxW+xPvzf5SwpT0YLUtgZ1XmNYwkdbevJJekgpb5sCcLQYUBZQHo7WIY4tbDQk0qMNrlQq8ePKsXzl6ztgXs95n7bLFFMBrVP5zvamx9oa97X4Dy12ufAbbhWdVM159Olah4vHDmlBQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EOgjAMRX/IMTEYeTF+C4wKHds6102CX+9I9EEkmjRp2p7e3srJC3TKpA5Y6hy3BGF+pULzTv4ChMU+NBEKi+4NK3IRXFxYSy0aEIkhNH3uZaErbXCeOFpgztDG9NMSujvC9BfTEH2jRhGA8fGlapPwJvXoWAYw+YFOLB5W1XorDpBdSp9aOdNIy1G2RHFgFciYjF/suazq06Euj9VePwHTRoJo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gonefloatabout.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alaska&#8217;s 150th' href='https://gonefloatabout.com/2017/03/31/alaskas-150th/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" />
<link rel='shortlink' href='http://wp.me/p3LZLx-1qW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fgonefloatabout.com%2F2017%2F05%2F07%2Fboat-repairs-part-3-in-the-water-plus-a-quick-update%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fgonefloatabout.com%2F2017%2F05%2F07%2Fboat-repairs-part-3-in-the-water-plus-a-quick-update%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boat Repairs, Part 3: In the Water. Plus, a quick update." />
<meta property="og:url" content="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" />
<meta property="og:description" content="Here&#8217;s another post that I wrote months ago (literally) and never got around to posting&#8230;. my apologies, dear Readers! Celeste received a lot of TLC this winter, both at the boatyard and…" />
<meta property="article:published_time" content="2017-05-07T19:39:51+00:00" />
<meta property="article:modified_time" content="2017-05-07T19:39:51+00:00" />
<meta property="og:site_name" content="Gone Floatabout" />
<meta property="og:image" content="https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ae27a1bba52edd855912277d3c810309?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ae27a1bba52edd855912277d3c810309?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ae27a1bba52edd855912277d3c810309?s=114" />
<link rel='openid.server' href='https://gonefloatabout.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gonefloatabout.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gonefloatabout.com/osd.xml" title="Gone Floatabout" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cde7df" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Gone Floatabout" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sailing, Photography, Wilderness" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gonefloatabout.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ae27a1bba52edd855912277d3c810309?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Boat Repairs, Part 3: In the Water. Plus, a quick&nbsp;update. | Gone Floatabout on WordPress.com" />
<meta name="description" content="Here&#039;s another post that I wrote months ago (literally) and never got around to posting.... my apologies, dear Readers! Celeste received a lot of TLC this winter, both at the boatyard and once we got back in the water.  Here&#039;s what we did in the marina after our launch on 12/5/16: First we addressed our new rig:&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cde7df; }
</style>
<link rel="amphtml" href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-5514 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="clearfix">
	<header id="branding">
		<nav id="mainnav" class="clearfix" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://gonefloatabout.com/">Home</a></li><li class="page_item page-item-1"><a href="https://gonefloatabout.com/about/">About</a></li>
<li class="page_item page-item-4342 page_item_has_children"><a href="https://gonefloatabout.com/media/">Media</a>
<ul class='children'>
	<li class="page_item page-item-43"><a href="https://gonefloatabout.com/media/articles/">Articles</a></li>
	<li class="page_item page-item-1291"><a href="https://gonefloatabout.com/media/photography/">Photography</a></li>
</ul>
</li>
<li class="page_item page-item-6266 page_item_has_children"><a href="https://gonefloatabout.com/voyages/">Voyages</a>
<ul class='children'>
	<li class="page_item page-item-73"><a href="https://gonefloatabout.com/voyages/arctic-voyage/">Arctic Voyage</a></li>
	<li class="page_item page-item-37"><a href="https://gonefloatabout.com/voyages/circumnavigation/">Circumnavigation</a></li>
</ul>
</li>
<li class="page_item page-item-672"><a href="https://gonefloatabout.com/sponsors/">Partners</a></li>
</ul></div>
		</nav><!-- end mainnav -->

		<hgroup id="site-title">
						<h1><a href="https://gonefloatabout.com/" title="Gone Floatabout">Gone Floatabout</a></h1>
			<h2 id="site-description">Sailing, Photography, Wilderness</h2>
		</hgroup><!-- end site-title -->

					<img src="https://gonefloatabout.files.wordpress.com/2016/05/muskoxen.jpg" class="headerimage" width="1102" height="349>" alt="" />
				<div class="clear"></div>

			</header><!-- end header -->
<div id="wrap">
<div id="main" class="one-sidebar">

	<div id="content" class="site-content">

		
			
<article id="post-5514" class="post-5514 post type-post status-publish format-standard hentry category-arctic-voyage category-boat-work-and-gear category-washington-state tag-boat-life tag-boat-work tag-dinghy tag-gear tag-hard-work tag-ice tag-nature tag-olympic-peninsula tag-photography tag-rowboat tag-rowing tag-sailing tag-snow tag-weather tag-winter tag-winter-sailing">

	
	<header class="single-entry-header">
		<h1 class="entry-title">Boat Repairs, Part 3: In the Water. Plus, a quick&nbsp;update.</h1>
		<p>
			<a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" title="19:39" rel="bookmark"><time class="entry-date" datetime="2017-05-07T19:39:51+00:00" pubdate>May 7, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://gonefloatabout.com/author/hereticsailing/" title="View all posts by Ellen" rel="author">Ellen</a></span></span>							<span class="comments-link"><a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/#comments">4 Comments</a></span>
					</p>
	</header><!-- end single-entry-header -->

	<div class="single-entry-content">

					<p>Here&#8217;s another post that I wrote months ago (literally) and never got around to posting&#8230;. my apologies, dear Readers!</p>
<p><em>Celeste </em>received a lot of TLC this winter, both at the boatyard and once we got back in the water. <img data-attachment-id="5964" data-permalink="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/winter-sailing-2/" data-orig-file="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=820" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Ellen and Seth Leonard&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winter-sailing-2" data-image-description="" data-medium-file="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=820?w=300" data-large-file="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=820?w=800" class=" size-full wp-image-5964 aligncenter" src="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=820" alt="winter-sailing-2" srcset="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg 800w, https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=150 150w, https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=300 300w, https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing-2.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p><span id="more-5514"></span><strong>Here&#8217;s what we did in the marina after our launch on 12/5/16:</strong></p>
<p>First we addressed our new rig: We tuned the rig (tightened the stays and shrouds so that the mast stands up correctly, at the correct angle); re-attached the boom and spinnaker pole, ran the sheets and reef-lines, put our mainsail back on, and sealed up the mast collar (where it goes through the deck) with boot tape.</p>
<div data-shortcode="caption" id="attachment_5973" style="width: 1110px" class="wp-caption aligncenter"><img data-attachment-id="5973" data-permalink="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/snowfall-at-the-marina/" data-orig-file="https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=820" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Ellen and Seth Leonard&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snowfall-at-the-marina" data-image-description="" data-medium-file="https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=820?w=300" data-large-file="https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=820?w=820" class=" size-full wp-image-5973 aligncenter" src="https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=820" alt="snowfall-at-the-marina" srcset="https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=820 820w, https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=150 150w, https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=300 300w, https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=768 768w, https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg?w=1024 1024w, https://gonefloatabout.files.wordpress.com/2017/01/snowfall-at-the-marina.jpg 1100w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">Ready to sail! (Minus the snow&#8230;)</p></div>
<p>We had installed a new steaming light (navigation light for when a sailboat is motoring) before stepping the mast, but we&#8217;d had a snafu with the wiring, so we fixed that.</p>
<p>We also put <em>Celeste</em>&#8216;s interior back together &#8211; re-installed the table, screwed the floorboards back in, and reconnected the bilge pump and plumbing, stowed all our stuff, and generally got the boat liveable again.</p>
<p>We through-bolted new eye-straps on the foredeck for our new-to-us dinghy.</p>
<p><em><img data-attachment-id="6293" data-permalink="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/eyestrap/" data-orig-file="https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=820" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FT3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484339929&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eyestrap" data-image-description="" data-medium-file="https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=820?w=300" data-large-file="https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=820?w=820" class=" size-full wp-image-6293 aligncenter" src="https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=820" alt="eyestrap" srcset="https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=820 820w, https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=150 150w, https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=300 300w, https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg?w=768 768w, https://gonefloatabout.files.wordpress.com/2017/05/eyestrap.jpg 1000w" sizes="(max-width: 820px) 100vw, 820px"   /></em></p>
<p>For a long time, we&#8217;ve wanted a nesting dinghy and this fall we finally found one in our price range. So we sold our trusty Dyer Midget (to some wonderful people on the Columbia River) in favor of this new dinghy. It&#8217;s called a Chameleon, designed by Danny Greene. (I&#8217;ve written a piece for Off Center Harbor about it that should come out soon for those of you who are interested in more information.) It&#8217;s 10&#8217;6&#8243; when it&#8217;s assembled for use, so quite a bit bigger than our Dyer, but only 5&#8217;6&#8243; when its two parts are nested together and stowed on deck, so it has a smaller footprint and just barely fits on the foredeck aft of the windlass:</p>
<div data-shortcode="caption" id="attachment_5981" style="width: 1110px" class="wp-caption aligncenter"><img data-attachment-id="5981" data-permalink="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/stacking-dinghy/" data-orig-file="https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=820" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Ellen and Seth Leonard&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stacking-dinghy" data-image-description="" data-medium-file="https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=820?w=300" data-large-file="https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=820?w=820" class=" size-full wp-image-5981 aligncenter" src="https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=820" alt="stacking-dinghy" srcset="https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=820 820w, https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=150 150w, https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=300 300w, https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=768 768w, https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg?w=1024 1024w, https://gonefloatabout.files.wordpress.com/2017/01/stacking-dinghy.jpg 1100w" sizes="(max-width: 820px) 100vw, 820px"   /><p class="wp-caption-text">Nesting dinghy on the foredeck</p></div>
<p>We put in new stanchions to replace the ones bent in last winter&#8217;s storm, and we also replaced our old corroded lifelines with shiny new ones:</p>
<div data-shortcode="caption" id="attachment_6290" style="width: 399px" class="wp-caption aligncenter"><img data-attachment-id="6290" data-permalink="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/new-and-old-lifelines/" data-orig-file="https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg" data-orig-size="1050,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FT3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484339887&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New and old lifelines" data-image-description="" data-medium-file="https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=225" data-large-file="https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=768" class="aligncenter  wp-image-6290" src="https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=389&#038;h=519" alt="New and old lifelines" width="389" height="519" srcset="https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=389&amp;h=519 389w, https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=778&amp;h=1038 778w, https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=113&amp;h=150 113w, https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=225&amp;h=300 225w, https://gonefloatabout.files.wordpress.com/2017/05/new-and-old-lifelines.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 389px) 100vw, 389px" /><p class="wp-caption-text">Shiny new upper lifelines contrasting with the old corroded bottom ones before we replaced those also.</p></div>
<p>&nbsp;</p>
<p>We installed a hard plastic holding tank to replace the bladder type we used to have.</p>
<p>And we went sailing a few times! Although it was cold, we had a lot of fun &#8211; good wind and <em>Celeste </em>handled beautifully! We just tacked up the harbor and ran back to the marina, but it was good fun! <img data-attachment-id="5958" data-permalink="https://gonefloatabout.com/voyages/arctic-voyage/winter-sailing/" data-orig-file="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg?w=820" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Ellen and Seth Leonard&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="winter-sailing" data-image-description="" data-medium-file="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg?w=820?w=300" data-large-file="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg?w=820?w=800" class=" size-full wp-image-5958 aligncenter" src="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg?w=820" alt="winter-sailing" srcset="https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg 800w, https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg?w=150 150w, https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg?w=300 300w, https://gonefloatabout.files.wordpress.com/2017/01/winter-sailing.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<hr />
<p>So, that was what I wrote several months ago.</p>
<p>Since then, we went back to Switzerland, where Seth successfully defended his PhD dissertation (as mentioned in an earlier post &#8211; thanks to everyone for your kind comments and congratulations!) and where we got in a couple of days skiing:</p>
<p><img data-attachment-id="6313" data-permalink="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/ellen-skiing-in-valais/" data-orig-file="https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=820" data-orig-size="970,703" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Ellen and Seth Leonard&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ellen skiing in Valais" data-image-description="" data-medium-file="https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=820?w=300" data-large-file="https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=820?w=820" class=" size-full wp-image-6313 aligncenter" src="https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=820" alt="Ellen skiing in Valais" srcset="https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=820 820w, https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=150 150w, https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=300 300w, https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?w=768 768w, https://gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg 970w" sizes="(max-width: 820px) 100vw, 820px"   /></p>
<p>Back in Port Angeles, we had a few minor details to finish up on <em>Celeste</em>; plus we sold the car we&#8217;d bought for the winter, said to goodbye to our wonderful friends we&#8217;d made there, and generally got ready to sail back to our favorite haunts in Alaska again!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5514" class="share-facebook sd-button share-icon" href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5514" class="share-twitter sd-button share-icon" href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5514" class="share-google-plus-1 sd-button share-icon" href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<div class="clear"></div>
					
		<footer class="entry-meta">
			<p>
				Categories: <a href="https://gonefloatabout.com/category/arctic-voyage/" rel="category tag">Arctic Voyage</a>, <a href="https://gonefloatabout.com/category/boat-work-and-gear/" rel="category tag">Boat work and gear</a>, <a href="https://gonefloatabout.com/category/arctic-voyage/washington-state/" rel="category tag">Washington State</a> | Tags: <a href="https://gonefloatabout.com/tag/boat-life/" rel="tag">Boat life</a>, <a href="https://gonefloatabout.com/tag/boat-work/" rel="tag">Boat work</a>, <a href="https://gonefloatabout.com/tag/dinghy/" rel="tag">dinghy</a>, <a href="https://gonefloatabout.com/tag/gear/" rel="tag">Gear</a>, <a href="https://gonefloatabout.com/tag/hard-work/" rel="tag">Hard work</a>, <a href="https://gonefloatabout.com/tag/ice/" rel="tag">Ice</a>, <a href="https://gonefloatabout.com/tag/nature/" rel="tag">Nature</a>, <a href="https://gonefloatabout.com/tag/olympic-peninsula/" rel="tag">Olympic Peninsula</a>, <a href="https://gonefloatabout.com/tag/photography/" rel="tag">Photography</a>, <a href="https://gonefloatabout.com/tag/rowboat/" rel="tag">rowboat</a>, <a href="https://gonefloatabout.com/tag/rowing/" rel="tag">rowing</a>, <a href="https://gonefloatabout.com/tag/sailing/" rel="tag">Sailing</a>, <a href="https://gonefloatabout.com/tag/snow/" rel="tag">Snow</a>, <a href="https://gonefloatabout.com/tag/weather/" rel="tag">Weather</a>, <a href="https://gonefloatabout.com/tag/winter/" rel="tag">Winter</a>, <a href="https://gonefloatabout.com/tag/winter-sailing/" rel="tag">Winter sailing</a> | <a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" title="Permalink to Boat Repairs, Part 3: In the Water. Plus, a quick&nbsp;update." rel="bookmark">Permalink</a>.							</p>
		</footer><!-- end entry-meta -->

					<div class="author-info">
				<img alt='' src='https://2.gravatar.com/avatar/b32707a6e2c40566bd5ffe82428e46d5?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />				<div class="author-description">
					<h3>Author: <a href='https://gonefloatabout.com/author/hereticsailing/' title='Ellen' rel='me'>Ellen</a></h3>
					<p>Circumnavigator, Arctic voyager, writer/photographer</p>
				</div><!-- end author-description -->
			</div><!-- end author-info -->
		
	</div><!-- end single-entry-content -->

</article>
<div class="clear"></div>			
<div id="comments">
	

	<h3 id="comments-title">
		4 thoughts on &ldquo;<span>Boat Repairs, Part 3: In the Water. Plus, a quick&nbsp;update.</span>&rdquo;	</h3>
	<p class="write-comment-link"><a href="#respond">Leave a comment</a></p>

	<ol class="commentlist">
			<li class="comment byuser comment-author-svtakeiteasy even thread-even depth-1 highlander-comment" id="li-comment-3644">
		<div id="comment-3644">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/f39295bf74e766143c9eb763bbf44cb1?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://sv-takeiteasy.com' rel='external nofollow' class='url'>svtakeiteasy</a></cite><br/>
					<a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/#comment-3644">
					May 7, 2017 at 22:30</a>				</div>

				<p>All the best for the next phase you two!  That snow on the deck looks a bit colder than we can cope with! </p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/?replytocom=3644#respond' onclick='return addComment.moveForm( "comment-3644", "3644", "respond", "5514" )' aria-label='Reply to svtakeiteasy'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-hereticsailing bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3645">
		<div id="comment-3645">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/b32707a6e2c40566bd5ffe82428e46d5?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://gonefloatabout.com' rel='external nofollow' class='url'>Ellen</a></cite><br/>
					<a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/#comment-3645">
					May 7, 2017 at 22:37</a>				</div>

				<p>Thanks very much! Happily it&#8217;s not that cold anymore 🙂 Coming into summer up here!</p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/?replytocom=3645#respond' onclick='return addComment.moveForm( "comment-3645", "3645", "respond", "5514" )' aria-label='Reply to Ellen'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-svtakeiteasy even depth-3 highlander-comment" id="li-comment-3646">
		<div id="comment-3646">
			<div class="comment-gravatar"><img alt='' src='https://0.gravatar.com/avatar/f39295bf74e766143c9eb763bbf44cb1?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://sv-takeiteasy.com' rel='external nofollow' class='url'>svtakeiteasy</a></cite><br/>
					<a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/#comment-3646">
					May 7, 2017 at 22:41</a>				</div>

				<p>I forgot! We are entering winter here and will be heading off to leave land life for a few years right in the middle of winter&#8230; so the cold is on our mind! </p>

				
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/?replytocom=3646#respond' onclick='return addComment.moveForm( "comment-3646", "3646", "respond", "5514" )' aria-label='Reply to svtakeiteasy'>Reply</a>				</div>
			</div>
		</div>

	<ul class="children">
	<li class="comment byuser comment-author-hereticsailing bypostauthor odd alt depth-4 highlander-comment" id="li-comment-3648">
		<div id="comment-3648">
			<div class="comment-gravatar"><img alt='' src='https://2.gravatar.com/avatar/b32707a6e2c40566bd5ffe82428e46d5?s=65&#038;d=identicon&#038;r=G' class='avatar avatar-65' height='65' width='65' /></div>

			<div class="comment-body">
				<div class="comment-meta commentmetadata">
					<cite class="fn"><a href='http://gonefloatabout.com' rel='external nofollow' class='url'>Ellen</a></cite><br/>
					<a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/#comment-3648">
					May 8, 2017 at 04:13</a>				</div>

				<p>Best of luck with your move onto the boat and setting sail! I&#8217;ll be keeping up as I can!</p>

				
				<div class="reply">
									</div>
			</div>
		</div>

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Share your thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gonefloatabout.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e2265a5d70" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5514' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ade8bde060" /></p>
<input type="hidden" name="genseq" value="1494235426" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- end comments -->
		
			<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://gonefloatabout.com/2017/03/31/alaskas-150th/" rel="prev"><span class="meta-nav">&larr; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
	</div><!-- end content -->


	<div id="secondary" class="widget-area" role="complementary">
					</div><!-- #secondary .widget-area -->
</div><!-- end main -->

<div id="tertiary" class="widget-area" role="complementary">
	<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Sign up for Gone Floatabout</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to get more stories and photos (lots of nature and wildlife). Your email address stays private.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="55767855"/>
						<input type="hidden" name="source" value="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="63dc16c117" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget">All text and photographs © Ellen Massey Leonard, 2017, All Rights Reserved. Please ask if you'd like to share - thanks!</div>
		</aside><aside id="image-7" class="widget widget_image"><div style="overflow:hidden;"><a href="https://gonefloatabout.com/sponsors/"><img src="https://gonefloatabout.files.wordpress.com/2016/06/sponsors3.jpg?w=20000&amp;h=15384" class="aligncenter" width="20000" height="15384" /></a></div>
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Most Popular Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" title="Boat Repairs, Part 3: In the Water. Plus, a quick update." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/gonefloatabout.files.wordpress.com/2017/05/ellen-skiing-in-valais.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Boat Repairs, Part 3: In the Water. Plus, a quick update." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gonefloatabout.com/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" class="bump-view" data-bump-view="tp">
								Boat Repairs, Part 3: In the Water. Plus, a quick update.							</a>
						</div>
											</li>
									<li>
												<a href="https://gonefloatabout.com/2017/02/27/arctic-voyage-video-episode-1/" title="Arctic Voyage Video: Episode 1" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://secure.gravatar.com/blavatar/ae27a1bba52edd855912277d3c810309?s=40" class='widgets-list-layout-blavatar' alt="Arctic Voyage Video: Episode 1" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gonefloatabout.com/2017/02/27/arctic-voyage-video-episode-1/" class="bump-view" data-bump-view="tp">
								Arctic Voyage Video: Episode 1							</a>
						</div>
											</li>
									<li>
												<a href="https://gonefloatabout.com/2017/02/10/boat-repairs-part-2-at-the-boatyard-sept-nov-2016/" title="Boat Repairs, Part 2: At the Boatyard (Sept - Nov 2016)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/gonefloatabout.files.wordpress.com/2016/12/stepping-the-mast.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Boat Repairs, Part 2: At the Boatyard (Sept - Nov 2016)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gonefloatabout.com/2017/02/10/boat-repairs-part-2-at-the-boatyard-sept-nov-2016/" class="bump-view" data-bump-view="tp">
								Boat Repairs, Part 2: At the Boatyard (Sept - Nov 2016)							</a>
						</div>
											</li>
				</ul>
</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-31521397"><a href="https://gonefloatabout.com/category/arctic-voyage/" >Arctic Voyage</a>
<ul class='children'>
	<li class="cat-item cat-item-5228548"><a href="https://gonefloatabout.com/category/arctic-voyage/alaska-peninsula/" >Alaska Peninsula</a>
</li>
	<li class="cat-item cat-item-62346"><a href="https://gonefloatabout.com/category/arctic-voyage/aleutian-islands/" >Aleutian Islands</a>
</li>
	<li class="cat-item cat-item-95448"><a href="https://gonefloatabout.com/category/arctic-voyage/bering-sea/" >Bering Sea</a>
</li>
	<li class="cat-item cat-item-52124"><a href="https://gonefloatabout.com/category/arctic-voyage/british-columbia/" >British Columbia</a>
</li>
	<li class="cat-item cat-item-94380"><a href="https://gonefloatabout.com/category/arctic-voyage/north-slope/" >North Slope</a>
</li>
	<li class="cat-item cat-item-574765"><a href="https://gonefloatabout.com/category/arctic-voyage/prince-william-sound/" >Prince William Sound</a>
</li>
	<li class="cat-item cat-item-1035797"><a href="https://gonefloatabout.com/category/arctic-voyage/southeast-alaska/" >Southeast Alaska</a>
</li>
	<li class="cat-item cat-item-34157"><a href="https://gonefloatabout.com/category/arctic-voyage/washington-state/" >Washington State</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-651"><a href="https://gonefloatabout.com/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-293358270"><a href="https://gonefloatabout.com/category/boat-work-and-gear/" >Boat work and gear</a>
</li>
	<li class="cat-item cat-item-456360"><a href="https://gonefloatabout.com/category/circumnavigation/" >Circumnavigation</a>
</li>
	<li class="cat-item cat-item-7815"><a href="https://gonefloatabout.com/category/hiking/" >Hiking</a>
</li>
	<li class="cat-item cat-item-23966"><a href="https://gonefloatabout.com/category/skiing/" >skiing</a>
</li>
	<li class="cat-item cat-item-178463844"><a href="https://gonefloatabout.com/category/switzerland-alps/" >Switzerland / Alps</a>
</li>
	<li class="cat-item cat-item-1149"><a href="https://gonefloatabout.com/category/videos/" >Videos</a>
</li>
		</ul>
</aside></div><!-- end tertiary .widget-area -->
	</div><!-- end wrap -->

	<footer id="colophon" class="clearfix">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
		<a href="#page" class="top">Top</a>
	</footer><!-- end colophon -->
<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-b32707a6e2c40566bd5ffe82428e46d5">
	</div>
	<div class="grofile-hash-map-f39295bf74e766143c9eb763bbf44cb1">
	</div>
	<div class="grofile-hash-map-b32707a6e2c40566bd5ffe82428e46d5">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gonefloatabout.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/gonefloatabout.wordpress.com\/wp-login.php?action=logout&_wpnonce=e08ff6dd9d","homeURL":"https:\/\/gonefloatabout.com\/","postID":"5514","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="55767855" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gonefloatabout.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Gone Floatabout" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e84e2f42e" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gonefloatabout.com\/2017\/05\/07\/boat-repairs-part-3-in-the-water-plus-a-quick-update\/":5514};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/07/boat-repairs-part-3-in-the-water-plus-a-quick-update/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"55767855","siteName":"Gone Floatabout","siteURL":"https:\/\/gonefloatabout.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/ae27a1bba52edd855912277d3c810309?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/yoko","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/gonefloatabout.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgonefloatabout.com%2F2017%2F05%2F07%2Fboat-repairs-part-3-in-the-water-plus-a-quick-update%2F","themeURL":"https:\/\/wordpress.com\/theme\/yoko\/","xhrURL":"https:\/\/gonefloatabout.com\/wp-admin\/admin-ajax.php","nonce":"485e562343","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"63dc16c117\" \/>","referer":"https:\/\/gonefloatabout.com\/2017\/05\/07\/boat-repairs-part-3-in-the-water-plus-a-quick-update\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/gonefloatabout.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgonefloatabout.wordpress.com%2F2017%2F05%2F07%2Fboat-repairs-part-3-in-the-water-plus-a-quick-update%2F","postID":"5514","shortlink":"http:\/\/wp.me\/p3LZLx-1qW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gonefloatabout.com\/5514","statsLink":"https:\/\/wordpress.com\/stats\/post\/5514\/gonefloatabout.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Yoko","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 956 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/gonefloatabout.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgonefloatabout.com%2F2017%2F05%2F07%2Fboat-repairs-part-3-in-the-water-plus-a-quick-update%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gonefloatabout.com\/wp-admin\/admin-ajax.php","nonce":"d288e5867a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gonefloatabout.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgonefloatabout.com%2F2017%2F05%2F07%2Fboat-repairs-part-3-in-the-water-plus-a-quick-update%2F","blog_id":"55767855","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=55767855&v=wpcom&tz=0&user_id=0&subd=gonefloatabout","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9T9tOwzAM/SFSb9ME4gHxLV5iWqfOhVwK/XsSiU4DVX2y43MNfEWlgy/kC9gMhhbWFL8Hm5/gAXJVRakj+wzCM2X4rFRpQm+E0n9ymcg1Sqw3WMMcuq/HhUcsHPxGZq+lmkZrqA7ONaFKFGUdHPuDeDQNVzdM4DAXSm1TYaGUuJvdb0cOuvfoDvdtr1SOvFvWtq+n9XcMj6ydLI0p1EwClkpEPavtcKApLGTUiCI958/rQBVDLupDkBPkCRP7cZtN9O7eztfXy+n0fL682B/iIrtf'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55767855','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55767855','v':'wpcom','tz':'0','user_id':'0','post':'5514','subd':'gonefloatabout'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dZSGl8VF9oM1NSMHlWNmRlR1tvSGgra3F+eW1fc3hQWGFBRSxLNzZ5bXovUUJ5ZUlmMVFdN0V1fFVzMjhTS21pSUN1R2dRQnxINVp8JTJfYkFBakZJQ1k5NzdBd2d1d2FjTEYuM1I0ODdBWDl2cE5QJVRbWGJqa3NRfjI9fGJFcFY/WFtCWzh0Lj9UU1ptMXUuOFRRcSwvL2tMOF1fUFF+VmZWUitTa1c9bVQ0NEtCUiVscjA0VXlIN0hbOGk1a0pZK2Q0UEMzLWx5aVpWOFpZTlo/fjl+ZC0xZHdPSkJY'}]);
_stq.push([ 'clickTrackerInit', '55767855', '5514' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end page -->
</body>
</html>
<!--
	generated in 0.172 seconds
	75792 bytes batcached for 300 seconds
-->
